Cisco ASA 5550 EtherChannel

Cisco ASA 5550 EtherChannel FU mit SSM-4GE

Bei meiner letzten ASA Installation bin ich in einen kleinen Fehler rein geraten der mich zwei Tage gekostet hat, bis ich den Fehler finden konnte.

Zur Ausgangssituation:Eine ASA 5550
Cisco-ASA5550

Das vier Port GBit Modul SSM-4GE
Cisco-SSM-4GE

Und das ganze zusammengebaut
ASA5550-with-SSM-4GE

Bis zur ASA Version 9.xxx konnte man die Ports der SSM-4GE (interface gigabitethernet 1/0 – 3) als EtherChannel konfigurieren.
Jetzt ist die Option auf den Interfaces nicht mehr vorhanden.

Ob das vorher je funktioniert hat kann ich nicht sagen. Da schon in Version 8.4(1) in den Release Notes steht das man das SSM-4GE in Slot eins dafür nicht hernehmen kann. Ich hatte bei meiner Installation die Version 8.4(7) auf der ASA drauf.

Wie auch immer. Ich hab diesen kleinen Part in der Doku überlesen und natürlich einen EtherChannel mit gigabitethernet 0/0 und gigabitethernet 1/0 aufgebaut.

You cannot use interfaces on the 4GE SSM, including the integrated 4GE SSM in slot 1 on the ASA 5550, as part of an EtherChannel.

Als ich diesen dann mit den zwei Nexus 55xx in betrieb nehmen wollte, hat es natürlich nicht funktioniert.

Nach einem Tag Rumprobieren und Fehleranalyse hab ich mich entschieden die Sekundär ASA auf die Version 9.xx zu heben, um eventuell den Fehler damit loszuwerden. Leider musste ich Feststellen, das man jetzt das interface gigabitethernet 1/0 gar nicht mehr so konfigurieren kann.

Nach ein paar Minuten suchen hab ich auch eine Antwort gefunden warum das Jetzt nicht mehr möglich ist.

In 8.4, the CLI allowed one to configure an etherchannel on the 4-port GigE module.  9.0/9.1 removed this capability in the CLI as the feature is not supported on the module

Schlussendlich blieb mir also nichts weiteres übrig als die Verkabelung und Konfiguration zu ändern.
Dies bedeutete das ich nicht per Glas auf die Nexus 55xx fahren konnte und deshalb noch vier Cisco 1000BASE-T SFP kaufen und einbauen musste.
Cisco 1000BASE-T SFP
Mittlerweile laufen beide ASA´s wieder im Active-Backup mode und sind redundant an die Nexus 55xx angebunden.

Getagged mit: , , , ,
2 Kommentare zu “Cisco ASA 5550 EtherChannel
  1. Rene sagt:

    Hallo,

    netter Beitrag. Eine Frage dazu, lese ich das richtig, dass du nun kein Etherchannel benutzt und jeweils nur 1 Kabel von jeder ASA zu den Nexus Switches geht? Ich frage mich auch, warum du die Verkabelung anpassen musstest.

  2. Preußner Alexander sagt:

    Hi Rene,
    Ich habe einen Etherchannel eingerichtet, allerdings mit den Interfaces die nicht auf der Zusatzkarte liegen.
    Die vier Kupfer SFPs wurden in die zwei Nexus 5000er eingebaut und mit einem Kupfer Etherchannel angebunden. Wollte ursprünglich hier die Glasfasern haben.
    Und die „Uplinks/ DMZ / usw.“ die auf den vier Internen Interfaces lagen, hab ich dann auf die Zusatzkarte verschoben, das meinte ich damit das ich die Verkabelung ändern musste.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

*